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The Tech/Media Department will install and configure GroupWise for you on your classroom Mac 
OS X or PC computer. If GroupWise is not currently installed and you would like to begin using it, 
please submit a TSR to have it installed. 
 
You can change your password at http://webmail.mtwp.net (on the Options page). Note: This is 
your password for email, building servers, TEN Tools, etc. 

Email 

 

 Quick tip:  
All laptop and most desktop computers are configured to use GroupWise in “caching” mode. The 
other option is “online” mode – the mode is identified directly above the list of folders. Caching 
mode allows you to access your messages, calendars, contacts, etc. when you are not attached to the 
network. When in caching mode, your computer will automatically check for new messages every 
five minutes. You can also manually check for new messages at any time by selecting Accounts -> 
Send/Retrieve -> Novell GroupWise, but you can place a button on your toolbar to make that 
process much quicker: right-click a blank area of the toolbar and select Customize Toolbar; click the 
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Customize tab; click the Accounts category; drag the satellite dish icon to your toolbar.  
 

Reading E-mail 
When you login to GroupWise, it will automatically connect to the mail server, look for new 
messages, and download the headers to your Mailbox.  

Click on the Mailbox and your mail messages will appear in the right pane.  
Click once on the message to read it in the lower pane.  
If the lower pane is not visible, click View -> QuickViewer to display it. 

o After enabling the QuickViewer, use the View -> QuickView pull-down menu to 
move the viewer to the side or bottom, display a long or short list of folders, etc. 

Double-click to open the message in a new window. 

Deleting E-Mail 
The Delete (trash can) button or the delete key on the keyboard will move the highlighted mail 
message to the Trash. You should periodically empty your Trash and Sent Items folders. 

Composing E-Mail  
Click New Mail on the toolbar. 
In the To field, type a person’s name from one of your address books (by first name), then 

press Enter. Repeat for additional users. 
To select names from a list, click Address on the toolbar, double-click each user, then click 

OK.  
When addressing a message, GroupWise will auto-complete addresses as you type them (by 

default auto-completion is by first name only). Addresses located in the district directory 
(“Novell GroupWise Address Book”) as well as your personal books will be searched during 
the auto-completion process.  

You may also use the Address (district addresses) button or Contacts (personal addresses) 
button to find addresses. 

If your personal address books are not being automatically searched, make sure that name 
completion is enabled for those books: 

o In the Main Window, click the Address Book button on the toolbar. 
o Click File -> Name Completion Search Order. 
o In the Available Books box, select the books you want Name Completion to search, 

then click Add. 
o To change the search order of an address book, select the address book in the 

Selected Books list, then click Down or Up.  

Search by First Name or Last Name 
In the Main Window, click the Address Book button 

on the toolbar.  
Click View -> Name Format.  
Click a radio button to display address books by 

first name first or last name first. 
Select the personal address books you want the 

format to apply to.  
Click Apply to selected books to apply these 

changes without exiting the dialog box.  
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OR  
Click OK to apply these changes and exit the dialog box. 
Bonus Tip: Webmail defaults to searching by first name, also. You may change that to last 

name by clicking on Options, General tab, Enable Last, First name sort order. 

Understanding the Address Selector  
The Address Selector displays in other places throughout GroupWise, such as when you are 

selecting members of a group or entries for a Find. It might be slightly modified to show 
only context-appropriate options.  

In the Address Selector, you view one address book at a time. To choose a different address 
book, click an address book in the 
Look in drop-down list.  

Double-click the entries you want 
placed in To, CC, or BC fields of 
the item you are addressing. You 
can restrict the list of entries to 
contacts, groups, and resources 
using the drop-down list.  

You can change the column order in 
the list of address entries. You can 
change the sort order of the list based on the entries in any column. You can resize the 
Address Selector by dragging a corner of the window.  

You can open a contact entry to view details by clicking the contact, then clicking Details.  
You can add contacts to the right pane and then create a group by clicking Save Group. If you 

click the down-arrow on the Send Group button, you can select which address book the 
group is saved to. Otherwise it is saved to the address book displayed in the Address 
Selector. 

You can create new contacts by using the New Contact button. This button is not active if you 
are currently displaying the GroupWise Address Book. To create a new contact, click New 
Contact, enter the contact information in the different tabs, then click OK.  

How to send a message with an attachment (enclosure): 
Method One:  

Open a new message.  
Locate the file you want to attach.  
Drag the file’s icon to the lower box in the message window – the file will appear in the box. 

Method Two:  
Open a new message.  
Press the attachment button (paper clip icon). If you click on the attachment button, a window 

for browsing your hard drive will appear.  
Locate the file you want to attach from your local directory and click Open. Your mail 

message now has a file attached. If you want to add more attachments to the same email 
simply repeat the process.  

How to receive a message with an attachment (enclosure): 
Click on a message that has a paper clip icon. 
At the bottom of the message, you will see attachments. You can retrieve the attachment one 

of two ways: 
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o Right-click (control-click) the attachment then select Save As to save the file. 
o Double-click on the attachment to open the file. 

Creating a Personal Address Book  
From the Main Window, right-click (control-click) Frequent Contacts in the left pane then 

select New Contacts Folder. You may add or move contacts into this new folder. 

Quickly Adding Contacts to Your Personal Address Book  
You can quickly add any recipient in an item to any personal address book.  
Open an existing item addressed to one or more recipients. 
Control-click the recipient you want to add to a personal address book.  
Click Add To Address Book, then click the address book to which to add the contact.  
Provide additional contact information as needed, then click OK.  

Editing Entries in a Personal Address Book  
In the Main Window, click on Address Book in the toolbar.  
Click an address book, and then double-click the name you want to edit.  
Edit the information on the different tabs, then click OK.  

Copying Entries Between Personal Address Books  
You cannot copy entries to a closed address book; you must open the book first. You cannot 

copy names to the GroupWise Address Book.  
In the Main Window, click on Address Book in the toolbar.  
Click an address book, then select the names you want to copy.  
Click Edit -> Copy To.  
Select the address book you want to copy the names to, then click OK. 

Creating Address Groups using the GroupWise Client 
The "Address Selector" is used to create groups in GW 

In the main GroupWise window click the Address Book button. 
Select the book where you would like to store your new group, then click New -> Group. 
Name your group (this will be the name you will use to address a message to your group) and 

add any Comments if you wish. Click the Members button to see a listing of all of the 
contacts in all of the address books. 

Use the "Look in" selector to display the contents of your various address books. (The Novell 
GroupWise Address Book is the district directory.) 

Drag and drop (or double-click) names to add them to your group. (The names will appear in 
the right pane when they are added to the group.) 

To add a name that isn't already in one of your address books, select an editable book (NOT 
the district directory) then click the New Contact button. Fill in the appropriate information 
to add them to your address book. After the person is in a book, he/she can be added to a 
group. 

Click OK when you have added all of the names to your group. Click OK again to close the 
New Group window. 

The new group should now appear in the address book you originally selected to hold the 
group. 

NOTE: In the upper right corner of the Address Book window, you will either see "Name 
Completion Position: #" or "Name Completion Position: Not Searched". If you see "Not 
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Searched" that means the selected book will not be searched to auto-complete addresses 
when you type them in a message. To add a book to your auto-completion search list, click 
"Not Searched" and add the appropriate book. 

NOTE 2: Since the GW client and webmail share the same address books/groups, the group 
will also be available in webmail. The group name should also auto-complete in webmail, 
but if it doesn't, you can click the Address Book button, then select the appropriate book and 
select the group. 

Addressing a Message to a Group 
If the book containing the group is part of the auto-completion search list, just type the name 

of the group. 
If the book containing the group is not part of the auto-completion search list, open a new 

message, click the Address button, select the appropriate address book in the "Look in" field 
then double-click the name of the group to make it a recipient. (From this window, you can 
also select a group and click the Details button to view or edit the list of recipients.) 

Creating Address Groups using Webmail 
Login to webmail (http://webmail.mtwp.net). 
On the main WebAccess page, click Address Book on the toolbar.  
Click the personal address book to which you want to add the group.  
Search for and select each user, click To, CC, or BC for each user, then click Save Group.  
Type a name for the group.  
(Optional) Type any comments, such as a description for the group.  
Click Save to save the group in the personal address book you previously selected.  

Reorganizing Your Folders  
Click Edit -> Folders.  
Use the options in the Folders dialog box to create, delete, rename, 

and move folders.  
Quick Tip: To quickly move a folder to the top of the list, drag it 

on top of Firstname Lastname Home. 
 

Alphabetizing the Folder List  
Control-click the Home folder or any other folder.  
Click Sort Subfolders.  

Closing the Folder List  
You can also close your Folder List to leave more room for other views. 
To hide or show the Folder List, click View -> Folder List.  
If you are not displaying your Folder List and you drag and drop an item to where it was, the 

Folder List pops out so you can drag and drop the item to the Folder List.  

Creating a Signature  
Click GroupWise -> Preferences.  
Click Send -> Signature.  
Select Signature.  
Type the text that you want placed at the end of your sent items. 
Select whether you want to automatically add the signature or be prompted to add a signature 

for each item you send. Click OK.  
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Creating a Vacation (out of office) Rule  
This can be accomplished by creating a custom rule in the GroupWise client, but it is much 

easier to use the template in webmail. Login to webmail (http://webmail.mtwp.net). 
On the main WebAccess page, click Options in 

the upper right corner.  
Click Rules.  
Select Vacation from the drop-down menu of the 

Type field, then click Create.  
Type a name in the Rule name field, such as 

Vacation Rule.  
Type a subject, for example: Out of Office  
Type a message, for example: I am out of the 

office until September 10th. If you need 
immediate assistance, please contact Mary Smith 
at extension 1234 or smithma@mtwp.net.  

Click Save, verify that the rule has a check mark 
next to it indicating that it is enabled, then click Close. 

To deactivate this rule, login to webmail, go to Options, Rules, then uncheck the Activate 
checkbox next to your rule. Click Save to finish the process.  

Creating a Rule to File Mail 
Click Tools -> Rules, then click New.  
Type a name in the Rule name field.  
Click the When event is pop-up list, then click an 

event to trigger the rule.  
If you clicked New Item, Startup, Exit, or User 

Activated, click one or more sources for the item. 
For example, click Received and Posted.  

or  
If you clicked Filed Item, Open Folder, or Close 

Folder, click the folder icon, click a folder, then 
click OK to display the folder name.  

Click one or more types of items you want the rule 
to act on in the Item Types list.  

If you want to further restrict the items affected by 
the rule, click Define Conditions, click the 
appropriate options, then click OK. 

Click Add Action, then click the action you want the rule to perform.  
Some actions such as Move to Folder and Reply require you to fill in additional information.  
Click Save.  

 

Archiving Messages 
In GroupWise, your Archive is similar to Thunderbird’s Local Folders – the messages are moved 
from the server to your local hard drive. To use archiving in GroupWise, you must specify the 
archive location, and then you can move items to the archive and view items in the archive. 
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Specifying Where Archives Are Stored  
Click GroupWise -> Preferences.  
Click Environment then the File Location tab.  
Specify the location of your archive directory in the Archive directory field. (This must be a 

folder on your local hard drive. It may not be a folder on a server.) 
Click OK.  

IMPORTANT: If you run GroupWise on multiple computers, make sure that the archive location  
you specify exists on only one of the workstations. After the initial creation of your archive, the  
archiving process occurs only if GroupWise can access the specified location. If the archive location  
exists on multiple computers, the result is multiple archives, which is a situation that you want to  
avoid.  
 

Moving an Item to the Archive  
Select the items in your Mailbox you want to archive.  
Click Actions -> Move to Archive. 
Rules for automatically archiving messages can be configured by clicking GroupWise -> 

Preferences; click Environment, then click the Cleanup tab. 

Viewing Archived Items  
• In the Main Window, click File -> Open Archive. - OR - Click the Mode Selector, then click 

Archive.  

Unarchiving Items  
Click File -> Open Archive. - OR - Click the Mode Selector, then click Archive. 
Click the item you want to unarchive, then click Actions -> Move to Archive.  
Click File -> Open Archive to close the archive and return to the Main Window. - OR - Click 

the Mode Selector, then click your user folder (your name) to return to the mode of 
GroupWise you were running previously.  
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Calendars 

 

 
The GroupWise calendar is a powerful server-based program that can manage multiple personal 
calendars and shared calendars. A description of the navigation icons in the calendar toolbar is 
below: 
 
Icon Description 

 Select a date to view.  

 Return to today’s date.  

 Move forward or back one day, one month, or one year, depending upon what the 
calendar display is set to.  

 See a day view.  
 See a week view.  
 See a month view. 
 See a year view.  
 Show or hide appointments (on views where this applies).  
 Show or hide tasks (on views where this applies).  
 Show or hide reminder notes (on views where this applies).  
 Show another day in the week view.  
 Remove a day from the week view. 

 
 
By default, each person has one calendar called “Calendar”. It is possible (and recommended!) to 
create multiple calendars to make managing your events and sharing your calendars easy. 

Creating a New Calendar 
Right-click (control-click) the Calendar folder.  
Click New Calendar.  
Type a name for the new calendar. 

o It is highly recommended that you create a “School” or “Work” calendar and a 
“Personal” calendar. In the future, your “Work” calendar can be shared if you so 
choose, but you would probably never share your “Personal” calendar. 
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o By dividing your appointments in this way, your personal events can stay personal 
while your school meetings can be shared with co-workers if you choose to do so. 

Select a color for the calendar by clicking the colored square located to the left of the name of 
your new calendar. 

Selecting Calendars to Display  
GroupWise can display multiple calendars in the main 
GroupWise Calendar. You can select to view your main 
GroupWise calendar, personal calendars, and shared calendars.  

• In the Folder List, select the calendar check box next to 
the calendars you want to display in the Calendar view. 

Customizing Your Calendar Folder (or “My Calendar Menu Bar Disappeared!”) 
The Calendar has several view options. The view that is displayed when you exit your Calendar 
displays when you open the Calendar folder again.  

 Right-click (command-click) the Calendar folder.  
 Click Properties.  
 On the Display tab, select or deselect display options as needed.  

o Show Month Picker: Displays or hides the monthly calendars on the left of your 
main Calendar view. You can click a date on a monthly calendar to go to that date in 
your main calendar view.  

o Show Calendar Toolbar: Displays or hides the Calendar toolbar that provides 
navigation buttons for viewing different dates.  

o On Week View Show: Select the number of days to include in your Week view.  
 Click OK. 

 
You can also customize each individual calendar. Follow the above steps for each calendar, and 
click on the More Display Settings button for additional options. 

Saving an Appointment on the Correct Calendar 
Since you have more than one calendar (Work and Personal), you must tell GroupWise where to put 
your appointments when you create them. There are two ways to do this: 
Method 1 

 Before creating the appointment, select the appropriate calendar (i.e., Work). 
 Create the appointment. 

 
Method 2 

 Create the appointment. 
 After the appointment appears on your calendar, drag it to the name of the correct calendar 

in the left pane of your screen. 
 The appointment will move to that calendar. 

Appointment vs. Posted Appointment 
A “Posted Appointment” is similar to placing a Post-It Note on your calendar – it’s your personal  
addition to your calendar, and you didn’t ask anyone’s permission to put it there! This is the way 
you will usually post appointments until a large percentage of district people begin to use the 
GroupWise calendar program. 

 Click on the arrow to the right of the New Appt button.  
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 Select Posted Appointment. 
 The Subject field will be the title of your 

appointment. The Place field is optional, and you 
may add more details about the appointment in the 
large text box near the bottom of the window. 

 Click Post to save your appointment. 
 
The difference between GroupWise and other calendar programs is GroupWise has the ability to 
allow you to see when other people are free before scheduling an appointment. An “Appointment” 
is an invitation to a meeting. The invitation is sent as a specially crafted email that can work directly 
with the recipient’s calendar. To create an Appointment: 

 Click on the arrow to the right of the New Appt button.  
 Select Appointment. 
 The Subject field will be the title of your appointment. 

The Place field is optional, and you may add more 
details about the appointment in the large text box near the bottom of the window. 

 Notice the To, CC and BC fields – complete these fields like a normal email message. 
(Don’t forget to click the Busy Search button to check the invitees’ availability – see below.) 

 Click Send to save your appointment. 
 IMPORTANT: Appointments sent this way are not visible to people using Thunderbird. 
 View the properties of the appointment on your calendar to see who has accepted/declined 

your invitation. 

Busy Search 
 In an appointment you are creating, address the message in the To field.  
 Specify the first possible day for the meeting in the Start date field.  
 Specify the meeting’s duration.  
 Click Busy Search on the toolbar.  
 The legend at the bottom of the Busy Search dialog box shows the meaning of the various 

“Show Appointment As” patterns on the grid. 
 To exclude a username or resource from the search without deleting it, click the Available 

Times tab, then deselect the check box next to the user or resource. Excluding a person or 
resource from the search is useful if a user (like a CC recipient) should be invited to a 
meeting but does not necessarily need to attend. To include a user or resource name that has 
been excluded, select the check box next to the user or resource.  

 Complete and send the appointment.  

Busy Search, Method 2 
 If you want to do a busy search before creating an appointment, click Tools -> Busy Search.  
 Specify information in the Busy Search dialog box, then click OK to perform a busy search.  
 When you find a time you want for a meeting, click Request Meeting to transfer the 

information to a new appointment view, then complete the appointment.  
 You can change the search range for one appointment by scheduling the appointment with 

Tools -> Busy Search and changing the number in the Number of days to search field.  
 This method is useful when looking to schedule recurring appointments or planning 

appointments that may be further in the future. 
 



  Page 11 of 11 

Accepting or Declining an Appointment from a GroupWise User 
 Open the appointment, task, or reminder note, or select an Internet calendar item sent as an 

e-mail attachment.  
 Click Accept or Decline on the toolbar.  

or  
 Click the down-arrow to the right of the button to select an Accept level of availability, or to 

select Decline with Options.  
 If you selected Decline with Options, you can type a comment (optional), then click OK. By 

default, the sender can view your comment by viewing the item properties in the Sent Items 
folder.  

 If the item is an Auto-Date item, click This Instance to accept or decline this one Auto-Date 
item, or click All Instances to accept or decline all instances of the Auto-Date item.  

 The item is added to your calendar and deleted from your mailbox. 

Accepting or Declining an Appointment from Google Calendars, MS Exchange, etc. 
GroupWise will recognize standard .ics attachments as requests for an appointment. That means 
appointment requests received from MS Exchange, Google Calendars, etc. can be “Accepted” or 
“Declined” just like any other GroupWise appointment. The only difference is that a notification 
will not be automatically sent to the requester – a normal email message is required. 

Scheduling a Recurring Event 
 In an appointment, task, or reminder note you are scheduling, click the Actions pull-down 

menu, then select Auto-Date.  
 Click the days you want to schedule.  
 To move to a different year, click the year button, type the new year, then click OK.  
 If you want to clear all the dates you have selected, click Reset.  
 Click OK.  

Sharing calendars 
A shared calendar is like any other calendar, except other people 
have access to it and it also appears in their calendar lists. You 
can share existing personal calendars in your calendar list. You 
choose whom to share the calendar with, and what rights to grant 
each user. Then, users can post, read or edit calendar entries in 
the shared calendar. You can’t share your main calendar. 
 To share a calendar: 

 Right-click (control-click) the calendar you want to share.  
 Click Sharing.  
 Click Shared with.  
 In the Name field, start typing the name of a user, or click 

the Address Book button to select the user from the 
Address Selector dialog box.  

 When the user’s name appears in the field, click Add User to move the user into the Share 
list.  

 Click the user’s name in the Share list.  
 Select the access options you want for the user.  
 Repeat the previous four steps for each user with whom you want to share the calendar.  
 Click OK.  


